summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGI_Jack2018-09-09 09:16:46 -0400
committerGI_Jack2018-09-09 09:16:46 -0400
commit3ea6b97cebce711a8d8f4f9fc0b4c55b34d6e866 (patch)
treeb4a81c15e41a6737249a10ae5288a33d6b90d0d2 /PKGBUILD
parentf1773220168d629a551805628ccd38a0a4b92af9 (diff)
downloadaur-3ea6b97cebce711a8d8f4f9fc0b4c55b34d6e866.tar.gz
updated makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 24a3e9fcdbd1..07c90a819127 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,19 +10,20 @@ url="https://github.com/menegazzo/travispy"
arch=('any')
license=('GPLv3')
depends=('python-coverage' 'python-pytest' 'python-pytest-rerunfailures' 'python-requests')
+makedepends=('python-setuptools')
source=(${_pypiname}-${pkgver}.tar.gz::"https://github.com/menegazzo/travispy/archive/v${pkgver}.tar.gz")
sha256sums=('85293ac89d2cea0244c2a9cb64e447096993ac53fa41cc3ab8ae18d6a4d575b0')
package_python-travispy() {
depends=('python-coverage' 'python-pytest' 'python-pytest-rerunfailures' 'python-requests')
-
+ makedepends=('python-setuptools')
cd ${_pypiname}-${pkgver}
python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
}
package_python2-travispy() {
depends=('python2-coverage' 'python2-pytest' 'python2-pytest-rerunfailures' 'python2-requests')
-
+ makedepends=('python2-setuptools')
cd ${_pypiname}-${pkgver}
python2 setup.py install -O1 --root="${pkgdir}" --prefix=/usr
}