summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin 'golodhrim' Scholz2019-07-14 17:40:05 +0200
committerMartin 'golodhrim' Scholz2019-07-14 17:40:05 +0200
commit88615e0a3dcee16c25ac16ee170554e075db2901 (patch)
tree4b4f106cb8d50181e8a7a12f55c5cf608217d8e7 /PKGBUILD
downloadaur-88615e0a3dcee16c25ac16ee170554e075db2901.tar.gz
adding module python-trytond_purchase_requisition for trytond
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e4cf0475ef5c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Martin Scholz <scholz.m82@gmail.com>
+pkgname=python-trytond_purchase_requisition
+_name=trytond_purchase_requisition
+pkgver=5.2.0
+_pkgdir=5.2
+pkgrel=1
+pkgdesc="Allows users to enter requests for product supply (requisition). This will create a "Purchase request" by line which will be treated by the purchasing department."
+arch=('any')
+url="http://www.tryton.org/"
+license=('GPL3')
+depends=('python>=3.5')
+makedepends=('python-distribute')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('26b34c52b1eda9109496ab000875bf9c4530edc99e50b409e4c1ca1576f1b452')
+
+build() {
+ cd $srcdir/$_name-$pkgver
+ python setup.py build
+}
+
+package() {
+ cd $srcdir/$_name-$pkgver
+ python setup.py install --root=$pkgdir --optimize=1 --skip-build
+}