summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEkin Dursun2018-06-18 10:55:03 +0300
committerEkin Dursun2018-06-18 10:55:03 +0300
commit3d86c3e13192ca672119d81ddb44bc99e69761b0 (patch)
tree0967170020b481fdc6815f6104735df1d30b579d /PKGBUILD
parentc9b76a9bb604efc0d58e0901fa69a288b5283dba (diff)
downloadaur-3d86c3e13192ca672119d81ddb44bc99e69761b0.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ae7652d2bc8..c03c4f445ff6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,25 @@
_name=uncompyle6
pkgbase="python-${_name}"
pkgname=("python-${_name}" "python2-${_name}")
-pkgver=3.2.1
-pkgrel=2
+pkgver=3.2.3
+pkgrel=1
pkgdesc="Python byte-code disassembler and source-code converter."
arch=('any')
url="https://github.com/rocky/python-uncompyle6/"
license=('MIT')
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('e4b31b1234d6a6068061942c9e67dbbf4eb709b0055a85c10b320aed6c0f7117')
+sha256sums=('bd882f3c979b49d28ba7accc5ce7380ced8cab12e782e9170769ca15f0b81f8a')
package_python-uncompyle6() {
- depends=('python-spark-parser>=1.8.5' 'python-spark-parser<1.9.0' 'python-xdis>=3.8.2' 'python-xdis<3.9.0' 'python-six')
+ depends=('python-spark-parser>=1.8.5' 'python-spark-parser<1.9.0' 'python-xdis>=3.8.4' 'python-xdis<3.9.0')
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
}
package_python2-uncompyle6() {
- depends=('python2-spark-parser>=1.8.5' 'python2-spark-parser<1.9.0' 'python2-xdis>=3.8.2' 'python2-xdis<3.9.0' 'python2-six')
+ depends=('python2-spark-parser>=1.8.5' 'python2-spark-parser<1.9.0' 'python2-xdis>=3.8.4' 'python2-xdis<3.9.0')
cd "$srcdir/$_name-$pkgver"
python2 setup.py install --root="$pkgdir" --optimize=1