summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Zack2021-12-12 11:00:11 +1100
committerSimon Zack2021-12-13 16:31:34 +1100
commit7f7093e2e4a8b4938e5ace191eec0516e4ad41e9 (patch)
tree492bef5d2112e3f452ef1df47d0812e722d34e19 /PKGBUILD
parent5884546741005956d6ea17251eb968301c11c006 (diff)
downloadaur-7f7093e2e4a8b4938e5ace191eec0516e4ad41e9.tar.gz
version bump to 3.8.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d86bf9ca6bf9..b122c9e0cc22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,18 +5,18 @@
_name=uncompyle6
pkgname="python-${_name}"
-pkgver=3.7.4
+pkgver=3.8.0
pkgrel=1
pkgdesc="Python byte-code disassembler and source-code converter."
arch=('any')
url="https://github.com/rocky/python-uncompyle6/"
license=('MIT')
-depends=('python-spark-parser>=1.8.9' 'python-spark-parser<1.9.0' 'python-xdis>=5.0.4' 'python-xdis<5.1.0')
+depends=('python-spark-parser>=1.8.9' 'python-spark-parser<1.9.0' 'python-xdis>=6.0.2' 'python-xdis<6.1.0')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('af8330861bf940e7a3ae0f06d129b8e645191a36bf73ca15ff51997a837d41f8')
+sha256sums=('620633618f6dfc1f3e78187e220934d78ffc639c0e39daeca1fc535aab817014')
package() {
- cd "$srcdir/$_name-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ cd "$srcdir/$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
}