summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKonstantin Gizdov2018-06-29 19:53:15 +0200
committerKonstantin Gizdov2018-06-29 19:53:15 +0200
commit467eb8cb090182297929158480e3581a6af10e36 (patch)
tree2eeb461ded8832661034094085d44c53cfc7c02a /PKGBUILD
parent773a53a3efdd51d57a4d6e40d5ef2430e10b72a2 (diff)
downloadaur-467eb8cb090182297929158480e3581a6af10e36.tar.gz
fix python2-lz4 naming
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5d06defed6e..a4d3b3a36ad7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase=python-uproot
_pkgbase=uproot
pkgname=('python2-uproot' 'python-uproot')
pkgver=2.9.0
-pkgrel=2
+pkgrel=3
pkgdesc="Minimalist CERN ROOT I/O in pure Python and Numpy"
arch=('any')
url="https://github.com/scikit-hep/uproot"
@@ -47,7 +47,7 @@ build_python-uproot() {
package_python2-uproot() {
depends=('python2-numpy')
optdepends=('python2-futures: Python2 parallel processing'
- 'lz4: compression used by some ROOT files'
+ 'python2-lz4: compression used by some ROOT files'
'xrootd: access remote files over XRootD'
'xz: compression used by some ROOT files')
cd "${srcdir}/uproot-py2-${pkgver}"
@@ -65,7 +65,7 @@ package_python2-uproot() {
package_python-uproot() {
depends=('python-numpy')
- optdepends=('lz4: compression used by some ROOT files'
+ optdepends=('python-lz4: compression used by some ROOT files'
'xrootd: access remote files over XRootD')
cd "${srcdir}/uproot-${pkgver}"