summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorotaj2022-12-05 10:56:18 +0100
committerotaj2022-12-05 10:56:18 +0100
commit5ec315d501c459fa35ba04d5ab9b82c349d4ac49 (patch)
tree64bbb8f4af30c3ece60e51e5b41372695ee9566d /PKGBUILD
parent8f3e0f187f45ebfc9419c1f17421b417e0fbea80 (diff)
downloadaur-5ec315d501c459fa35ba04d5ab9b82c349d4ac49.tar.gz
verbump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fcdad3d5bff5..91e3d1d5c6c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,13 +5,13 @@
_pkgbase="visdom"
pkgname=python-visdom-git
-pkgver=r314.bc71e86
+pkgver=0.2.3.r24.g56f72f7
pkgrel=1
arch=(any)
url='https://github.com/facebookresearch/visdom'
pkgdesc='Visualization tool for Pytorch by Facebook'
license=(Apache)
-depends=('python-websocket-client' 'python-numpy' 'python-scipy' 'python-requests' 'python-tornado' 'python-pyzmq' 'python-six' 'python-jsonpatch' 'python-pillow')
+depends=('python-websocket-client' 'python-numpy' 'python-scipy' 'python-requests' 'python-tornado' 'python-pyzmq' 'python-six' 'python-jsonpatch' 'python-pillow' 'python-networkx')
makedepends=(
'git'
'python-setuptools'
@@ -27,7 +27,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${_pkgbase}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g' | sed 's/^v//g'
}
package() {