summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaspar Friedrich2022-06-16 11:04:36 +0200
committerCaspar Friedrich2022-06-16 11:04:36 +0200
commit732d3d11e487a72a5bdc13979da7c00e4fcc15de (patch)
tree705c7be9e4d892241b5854a1bbd3d9c0b5f9a95d /PKGBUILD
parentc30f8b298a64b4782ff4af851a9271f3d16313eb (diff)
downloadaur-732d3d11e487a72a5bdc13979da7c00e4fcc15de.tar.gz
Add/fix dependencies for python-wheel and python-yaml
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12f52cde860f..16034ef3dca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,19 @@
# Maintainer: Caspar Friedrich <c.s.w.friedrich@gmail.com>
+# Note: `makepkg --printsrcinfo > .SRCINFO`
+
pkgname="python-west"
_name=${pkgname##"python-"}
pkgdesc="Zephyr RTOS Project meta-tool"
pkgver=0.13.1
-pkgrel=1
+pkgrel=2
arch=("any")
url="https://pypi.org/project/west/"
license=("Apache")
depends=("python>=3.6"
+ "python-wheel"
"python-colorama"
- "python-pyaml>=5.1"
+ "python-yaml>=5.1"
"python-pykwalify"
"python-packaging")
makedepends=("python-setuptools")