summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph Brains2017-06-22 14:13:26 +0300
committerJoseph Brains2017-06-22 14:13:26 +0300
commit74c8d482a8ee0b1357f22e71181a2c9e3d204c2b (patch)
tree3b9290d53e855c033835d01703f138cda087f5f1 /PKGBUILD
parent562c5314d3a363aa523f92d5f4327b53dba2798c (diff)
downloadaur-74c8d482a8ee0b1357f22e71181a2c9e3d204c2b.tar.gz
fixed build() section
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11d8b973d8ca..c28ccb47e98a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=yarl
pkgname=python-${_pkgname}-gns3
pkgver=0.9.8
-pkgrel=1
+pkgrel=2
pkgdesc="Yet another URL library (GNS3)"
arch=('any')
url="https://github.com/aio-libs/yarl/"
@@ -15,6 +15,11 @@ makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/aio-libs/${_pkgname}/archive/${pkgver}.tar.gz")
md5sums=('1402ac5548c5fabf6072952ee513d084')
+build() {
+ cd "$srcdir/${_pkgname}-$pkgver"
+ python3 setup.py build
+}
+
package() {
cd "$srcdir/${_pkgname}-$pkgver"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build