summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAchilleas Pipinellis2015-06-10 09:13:47 +0300
committerAchilleas Pipinellis2015-06-10 09:13:47 +0300
commit2d375ce441ac53bf07afd790b572eff6be909966 (patch)
treedbb91dd3922c868e70bb42e43358acf963069500 /PKGBUILD
downloadaur-2d375ce441ac53bf07afd790b572eff6be909966.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..56d40a2fc1d6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Axilleas Pipinellis <axilleas@archlinux.info>
+
+pkgname=python2-ansicolors
+_pkgname=ansicolors
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="ANSI colors for Python"
+arch=('any')
+url="https://github.com/verigak/colors/"
+license=('ISC')
+depends=('python2')
+makedepends=("python2-distribute")
+source=("http://pypi.python.org/packages/source/a/$_pkgname/$_pkgname-$pkgver.tar.gz")
+md5sums=("d3a19fcd75c89772360e0d2b693fc50f")
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et: