summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-03-24 12:17:42 -0400
committerChris Severance2016-03-24 12:17:42 -0400
commit9054bd9c1ff0fe611d3fc3d0e93edbfb9e6d6422 (patch)
tree5624ae870de7a46b0436db435c9baae13a3ef2e1 /PKGBUILD
parent102857cb0b483265f718f5c4b01c8bcb11ac4eb5 (diff)
downloadaur-9054bd9c1ff0fe611d3fc3d0e93edbfb9e6d6422.tar.gz
Update to 1.10.15
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 749d706e06c3..541949eec585 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.5',
+requires = ['botocore==1.4.6',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,16 +50,16 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.14
+pkgver=1.10.15
# Generally when this version changes, the version of botocore also changes
-pkgrel=2
+pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
arch=('any')
url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.5" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.6" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('7abe846c29a2e93d4ef3dd8ca899a3790d1a0b07db3822e9d85b684b0d006980')
+sha256sums=('96890ea47c17813945aa37d7e0d339c8732ae5eb20cfade0bdf2eb2a2464c2a5')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"