summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-04-25 09:38:51 -0400
committerChris Severance2016-04-25 09:38:51 -0400
commit9e5d0b32c1965ef1a72e53835b31b2a764e620bc (patch)
tree11f30887c5da18c2ea79b0dbffbdf28729542f15 /PKGBUILD
parent5ec8f4a20d57b18b45fa21422bdc637064ce0677 (diff)
downloadaur-9e5d0b32c1965ef1a72e53835b31b2a764e620bc.tar.gz
Update to 1.10.22
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38da57d67a22..d52244f6ddca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.11',
+requires = ['botocore==1.4.13',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.20
+pkgver=1.10.22
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.11" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.13" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('f0cb0f52a4e54b7796a8baa4359fcb732a0e133b267113b85cf3a393b930d8f8')
+sha256sums=('25828e07876810ed1110b9170f0077c5a322567c9863da8c6537a14dfc788c30')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"