summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-07-09 14:26:23 -0400
committerChris Severance2017-07-09 14:26:23 -0400
commita4dcfc5657acffa6979d7bd37cc8e291c9dfbc9f (patch)
tree362a5b3f57636c9635afaf8b3047e7a90d312e0f /PKGBUILD
parent39b0c86b08ccff64c312e7d55d7b7de5aca4bf79 (diff)
downloadaur-a4dcfc5657acffa6979d7bd37cc8e291c9dfbc9f.tar.gz
Update to 1.11.117
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b9f2fc53769..4096ddb6506c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.5.70',
+requires = ['botocore==1.5.80',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.11.107
+pkgver=1.11.117
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.5.70" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.5.80" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('d8e7feff0bcf54205e493cb33bd67fd7212134c257f6f79147def098a86b06b6')
+sha256sums=('f4dc5135dec35199583ad4770b184e057c67fe8ddae6a0bf5dfca71640447743')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"
@@ -138,7 +138,7 @@ package() {
install -Dpm644 <(cat << EOF
# ${pkgname} ${pkgver} bash completion script
-# http://aur.archlinux.org/
+# https://aur.archlinux.org/
complete -C aws_completer aws
EOF
) "${pkgdir}/usr/share/bash-completion/completions/${pkgname%-git}"