summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-02-18 05:18:52 -0500
committerChris Severance2016-02-18 05:18:52 -0500
commitae3bda481785bf05b7cfe073478018523fc2cf57 (patch)
treee23b7715e79e347a254571c7c4cb5104e9808074 /PKGBUILD
parent2ef01d061e852d416c6e5259b1e555d6f508733a (diff)
downloadaur-ae3bda481785bf05b7cfe073478018523fc2cf57.tar.gz
Update to 1.10.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa63db1ae240..59698d8e218f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.26',
+requires = ['botocore==1.3.27',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.4
+pkgver=1.10.5
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.26" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.27" # AUR == would make upgrades from AUR impossible. See below.
#"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
"${_pyver}-colorama>=0.2.5" # COM requested by phw
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
@@ -86,7 +86,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('cf9bb54d188245c9d8d1d4dd957a3ae717fdd5def32437d9fe6435174dbda229')
+sha256sums=('b0f36b3adf3249642b2ab5a2508933a5d98efbed5ca2d1b4805f330ebb53717f')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"