summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-06-11 18:11:35 -0400
committerChris Severance2016-06-11 18:11:35 -0400
commitb0316082b3bde53290c8af583059a687615980fb (patch)
treea46a5a385f8acf4f0cfcc768849f7e92bc06027f /PKGBUILD
parenta3530462e89fb7f3acf761d71caac9d89b8c4b7b (diff)
downloadaur-b0316082b3bde53290c8af583059a687615980fb.tar.gz
Update to 1.10.37
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e160f03635b5..349f9ba1db58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.25',
+requires = ['botocore==1.4.27',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.35
+pkgver=1.10.37
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.25" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.27" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('66a8c70c67250ce475a40f1e8870da14acd860802d24d2580f9f6f3f67c4a0f1')
+sha256sums=('89120e7df0edaeaf684098ed4a4c98be77e6d113c9f9571169bc8206a0babee8')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"