summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2019-05-08 23:28:37 -0400
committerChris Severance2019-05-08 23:28:37 -0400
commitc5112494850824a3ce8d8a78bbf452e3911864e9 (patch)
tree9bd6abd4975cbfc04613f585c60da8380c22101f /PKGBUILD
parent4b134441b3ed4836229024a34cb6620251e94a26 (diff)
downloadaur-c5112494850824a3ce8d8a78bbf452e3911864e9.tar.gz
Update to 1.16.155
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e12b0b8e1a6..881f1ef245f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ PyYAML>=3.10,<=3.13
import awscli
-requires = ['botocore==1.12.106',
+requires = ['botocore==1.12.145',
'colorama>=0.2.5,<=0.3.9',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -54,7 +54,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.16.116
+pkgver=1.16.155
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -63,7 +63,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.12.106" # COM ==
+ "${_pyver}-botocore>=1.12.145" # COM ==
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.2.0','<0.3.0'} # COM
@@ -89,7 +89,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('94ebb611efca8d4acbf708747e6895bf848e61a88dab1223c2d869838f4ef5b6')
+sha256sums=('14bd9a4624e570349dae002e583fce41e6c81066cc6cea9afffe663f4d1c71f9')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"