summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCedric Girard2015-12-18 11:45:02 +0100
committerCedric Girard2015-12-18 11:45:02 +0100
commit6180e0a7a96b5eb03b883586e3460cd28462dda1 (patch)
treecabf8facb818505bff8d44df23e2615fc9b8ea1e /PKGBUILD
parentc435c2a85c8d89dbfc871a8684586e5842225720 (diff)
downloadaur-6180e0a7a96b5eb03b883586e3460cd28462dda1.tar.gz
new upstream version. released restriction on futures
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11945c084cdd..99d8cb5a443d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.2.2
+pkgver=1.2.3
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
-depends=('python2' 'python2-botocore<1.4.0' 'python2-jmespath<1.0.0' 'python2-futures22')
+depends=('python2' 'python2-botocore<1.4.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
makedepends=('python2-setuptools')
source=("https://pypi.python.org/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('9b63f49ec18fd0d118b8226fcb61dffb')
+md5sums=('3f45656baef1f1e9ef9aecefb33d898b')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver