summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVinicius Correa2018-03-20 22:32:58 +0000
committerVinicius Correa2018-03-20 22:32:58 +0000
commit99b27a863f7b26e0970679e3665e08d1ae1659ea (patch)
treeffcdb2d145d56773f7feb611da50488715c965cb /PKGBUILD
parente4620663512e377fa60b7589a3340154535a217b (diff)
downloadaur-python2-cairosvg.tar.gz
change version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4be8c3e0cdb..abfcdc8f2ff3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Vinicius Correa <vinicius dot correa at zoho dot com>
_pkgname=CairoSVG
pkgname=python2-cairosvg
-pkgver=2.1.3
+pkgver=1.0.22
pkgrel=1
pkgdesc="Convert your SVG files to PDF and PNG."
arch=('any')
@@ -12,12 +12,10 @@ makedepends=('git')
optdepends=('python2-lxml')
conflicts=()
source=("https://github.com/Kozea/${_pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('71a576e0e0fa43fbce678e13053e2c02')
+md5sums=('2d8cdd9870050bf0a923ec4345c7e879')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- sed -i 's/import re/import re\nimport io/' setup.py
- sed -i 's/open/\io.open/' setup.py
python2 setup.py build
}