summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-06-12 21:54:52 +0200
committerMarcell Meszaros2022-06-12 22:03:59 +0200
commitb6deae4d55be8cdca8f5afb32a368f6b939eae83 (patch)
tree844fb8ea982949dd0b2a2984e73c1bc433065dff /PKGBUILD
parent885fd04e696e76866f6c86514ca5b07103370f29 (diff)
downloadaur-b6deae4d55be8cdca8f5afb32a368f6b939eae83.tar.gz
updpkg 4.0.0-3: disable testing because of missing checkdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 872b9b8e09b9..d561e15b3a68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ url="https://pypi.org/project/${_name}/"
license=('LGPL')
depends=('python2')
makedepends=('python2-setuptools')
-checkdepends=('python2-pytest')
+# checkdepends=('python2-pytest')
_tarname="${_name}-${pkgver}"
source=("https://pypi.python.org/packages/source/${_name::1}/${_name}/${_tarname}.tar.gz")
b2sums=('6a4c49441a9f21215a752fad970820f623f406695ad30518ac2acd423ed1e467cedbcf743fe63e54ce384d426f62aa2f6b0013b086c3efaba28d8d8f976befc9')
@@ -31,10 +31,10 @@ build() {
python2 setup.py build
}
-check() {
- cd "${_tarname}"
- python2 -m pytest
-}
+# check() {
+# cd "${_tarname}"
+# python2 -m pytest
+# }
package() {
cd "${_tarname}"