summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-06-13 02:48:08 +0200
committerMarcell Meszaros2022-06-13 02:51:49 +0200
commitbf5ec65b42e16193c4d481f4e45f686d11d3dd45 (patch)
tree98de959737fa824d02ef231f545ae0b3462e5f2d /PKGBUILD
parentb6deae4d55be8cdca8f5afb32a368f6b939eae83 (diff)
downloadaur-bf5ec65b42e16193c4d481f4e45f686d11d3dd45.tar.gz
updpkg updpkg 4.0.0-3 bump for real; re-enable testing (pytest is again available)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d561e15b3a68..bad630d25a6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,14 +6,14 @@
pkgname='python2-chardet'
_name="${pkgname#python2-}"
pkgver=4.0.0
-pkgrel=2
+pkgrel=3
pkgdesc='Python 2 module for character encoding auto-detection'
arch=('any')
url="https://pypi.org/project/${_name}/"
license=('LGPL')
depends=('python2')
makedepends=('python2-setuptools')
-# checkdepends=('python2-pytest')
+checkdepends=('python2-pytest')
_tarname="${_name}-${pkgver}"
source=("https://pypi.python.org/packages/source/${_name::1}/${_name}/${_tarname}.tar.gz")
b2sums=('6a4c49441a9f21215a752fad970820f623f406695ad30518ac2acd423ed1e467cedbcf743fe63e54ce384d426f62aa2f6b0013b086c3efaba28d8d8f976befc9')
@@ -31,10 +31,10 @@ build() {
python2 setup.py build
}
-# check() {
-# cd "${_tarname}"
-# python2 -m pytest
-# }
+check() {
+ cd "${_tarname}"
+ python2 -m pytest
+}
package() {
cd "${_tarname}"