summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-04-06 14:33:39 +0200
committerMarcell Meszaros2022-04-06 18:33:52 +0200
commitb89cdb82e394696a2ce3a87b816a0594f8b35e10 (patch)
tree6a661806b1a86facbba30a31c53fb3e965e57c97 /PKGBUILD
parent2d82278ce6fc9805a76036f626c600764599f2f1 (diff)
downloadaur-b89cdb82e394696a2ce3a87b816a0594f8b35e10.tar.gz
move setuptools to makadepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b81ef1b9b383..9acb70148017 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,10 @@ pkgdesc='Simple cross-plaform colored terminal text in Python 2'
arch=('any')
url='https://github.com/tartley/colorama'
license=('BSD')
-depends=('python2' 'python2-setuptools')
+depends=('python2')
+makedepends=('git' 'python2-setuptools')
source=('git+https://github.com/tartley/colorama.git')
sha256sums=('SKIP')
-makedepends=('git')
provides=('python2-colorama')
conflicts=('python2-colorama')
@@ -59,5 +59,3 @@ package() {
# Install Documentation
install -D -m644 README.rst "${pkgdir}/usr/share/doc/${pkgname}/README.rst"
}
-
-# vim:set ts=2 sw=2 et: