summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzoe2015-06-24 13:55:25 +0200
committerzoe2015-06-24 13:55:25 +0200
commitdf240b9313990d915c300e5f9fe3a53b10a48be5 (patch)
tree338e9ecee5eabbb91e3890893b57b6df2a6faf91 /PKGBUILD
downloadaur-df240b9313990d915c300e5f9fe3a53b10a48be5.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6ac39f4e8c2d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python2-elementtidy
+pkgver=1.0
+pkgrel=3
+pkgdesc="The ElementTidy parser can read (almost) arbitrary HTML files, and turn them into well-formed element trees."
+arch=('i686' 'x86_64')
+license=('custom')
+url="http://effbot.org/zone/element-tidylib.htm"
+depends=('python2')
+source=(http://effbot.org/media/downloads/elementtidy-1.0-20050212.zip)
+makedepends=('setuptools')
+md5sums=('b36db272e051156f9c66b8472c43bf64')
+
+package() {
+ cd $srcdir/elementtidy-1.0-20050212
+ python2 setup.py install --root=$pkgdir
+}