summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGabriel Moura2020-03-27 03:48:52 -0300
committerGabriel Moura2020-03-27 03:48:52 -0300
commitdd61eff5efb8cf8310d493f735a5634f203f8f6e (patch)
tree9fb61633a755547d13613e00c2d85d94c4241bc6 /PKGBUILD
downloadaur-dd61eff5efb8cf8310d493f735a5634f203f8f6e.tar.gz
python2-espeak-0.5
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..d5266cf98e61
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Author: archtux <antonio dot arias99999 at gmail dot com>
+# Maintainer: Vinícius dos Santos Oliveira <vini.ipsmaker@gmail.com>
+
+pkgname=python2-espeak
+pkgver=0.5
+pkgrel=4
+pkgdesc="Python bindings for eSpeak."
+arch=('any')
+url="https://launchpad.net/python-espeak"
+license=('GPL3')
+depends=('espeak' 'python')
+source=("http://launchpad.net/python-espeak/trunk/$pkgver/+download/python-espeak-${pkgver}.tar.gz")
+md5sums=('28dd6d2eff6aca10e259e02a81834245')
+
+package() {
+ cd "$srcdir/python-espeak-$pkgver"
+ python2 setup.py install --root "$pkgdir" --optimize=1
+}