summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-03-17 19:56:34 +0100
committerhaawda2019-03-17 19:56:34 +0100
commit2563736a1af7b602c4134cbede277ff003974df6 (patch)
treef711b6e9ddc24a85cf7e028786c60860595ac407 /PKGBUILD
parenta470979da6747891b79ed9f27aac08a9a61b1293 (diff)
downloadaur-2563736a1af7b602c4134cbede277ff003974df6.tar.gz
adopted, small changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 272f003bcf9f..250f8f0867da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
-# Maintainer : Martin Wimpress <code@flexion.org>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+# Contributor : Martin Wimpress <code@flexion.org>
# Contributor: Archie <xMickael@ifrance.com>
# Contributor: Byron Clark <byron@theclarkfamily.name>
_pkgname=pyexiv2
pkgname=python2-exiv2
pkgver=0.3.2
-pkgrel=20
+pkgrel=21
pkgdesc="pyexiv2 is a Python binding to exiv2, the C++ library for manipulation of EXIF, IPTC and XMP image metadata."
-url="http://tilloy.net/dev/pyexiv2"
+url="http://launchpad.net/${_pkgname}"
arch=('x86_64')
depends=('python2' 'boost-libs' 'exiv2')
makedepends=('scons' 'boost')
@@ -16,14 +17,14 @@ conflicts=('pyexiv2')
provides=('pyexiv2')
license=('GPL')
source=("http://launchpad.net/${_pkgname}/0.3.x/${pkgver}/+download/${_pkgname}-${pkgver}.tar.bz2")
-md5sums=('9c0377ca4cf7d5ceeee994af0b5536ae')
+sha256sums=('0abc117c6afa71f54266cb91979a5227f60361db1fcfdb68ae9615398d7a2127')
build() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd ${_pkgname}-${pkgver}
scons
}
package() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd ${_pkgname}-${pkgver}
scons DESTDIR="${pkgdir}" install
}