summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdam Goldsmith2015-08-07 10:58:01 -0400
committerAdam Goldsmith2015-08-07 11:12:04 -0400
commit254d4f2e9ef5c800ecb9f359749a5351e20a074c (patch)
tree7ea17d79a5989a49d19e8b778f0fc251f6737ac3 /PKGBUILD
downloadaur-254d4f2e9ef5c800ecb9f359749a5351e20a074c.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..52e9cb42e23b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Adam Goldsmith <adam@adamgoldsmith.name>
+# Previous Maintainer: Moritz Lipp <mlq@pwmt.org>
+_pkgname=Flask-Assets
+pkgname=python2-flask-assets
+pkgver=0.10
+pkgrel=1
+pkgdesc="Asset management for Flask, to compress and merge CSS and Javascript
+files"
+arch=(any)
+url="http://flask-assets.readthedocs.org"
+license=('BSD')
+depends=('python2' 'python2-flask')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
+md5sums=('897ae9d0e818ea9f6468ffed46afc173')
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --prefix=/usr --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: