summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCedric Girard2015-10-09 14:50:50 +0200
committerCedric Girard2015-10-09 14:50:50 +0200
commit2daa167ce1bd6807d75b3220dbe331c3da6aaf93 (patch)
tree51a305e9c9c2ebf26405a8f0533405ff114ee70e /PKGBUILD
downloadaur-2daa167ce1bd6807d75b3220dbe331c3da6aaf93.tar.gz
first package version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d3488c702902
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Cedric Girard <girard.cedric@gmail.com>
+pkgname='python2-flask-compress'
+pkgver='1.3.0'
+pkgrel='1'
+pkgdesc='custom actions for flask to help manage your application'
+arch=('any')
+url='http://pypi.python.org/pypi/Flask-Compress/'
+license=('BSD')
+depends=('python2-flask')
+makedepends=('setuptools')
+
+source=("http://pypi.python.org/packages/source/F/Flask-Compress/Flask-Compress-${pkgver}.tar.gz")
+sha1sums=('3a5e30a7ce0b927421d5afca416a27f71c6a47f0')
+
+build() {
+ cd "Flask-Compress-${pkgver}"
+ python2 ./setup.py build
+}
+
+package() {
+ cd "Flask-Compress-${pkgver}"
+ python2 ./setup.py install --root="${pkgdir}" --prefix="/usr"
+}
+
+# vim:set ts=2 sw=2 et: