summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2019-06-23 16:20:10 +1000
committerRod Kay2019-06-23 16:20:10 +1000
commit14517194b25101c794b2f630f5aa047192013747 (patch)
tree7a55700ffe12a63341e855198d620a6d52675ead /PKGBUILD
downloadaur-14517194b25101c794b2f630f5aa047192013747.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ac81709db22
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Rod Kay <charlie5 on #ada at freenode.net>
+
+pkgname=python2-funcy
+pkgver=1.12
+pkgrel=1
+
+pkgdesc='Pyhton2 funcy library.'
+url='https://github.com/Suor/funcy'
+arch=('i686' 'x86_64')
+license=('GPL')
+
+depends=('python2')
+makedepends=('python2-pip')
+
+source=('https://github.com/Suor/funcy/archive/1.12.tar.gz')
+sha1sums=('ebdd0f28763930e94f48dac54afe44834c51535e')
+
+
+build()
+{
+ cd $srcdir/funcy-1.12
+}
+
+
+package()
+{
+ cd $srcdir/funcy-1.12
+ pip2.7 install --root=$pkgdir funcy
+}