summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalló György2020-07-11 09:45:34 +0000
committerBalló György2020-07-11 09:45:34 +0000
commit0515ac78735e348796487db929ef293de12bb923 (patch)
tree12dc372e1c0e014ae60273f48f74459b30c19c7c /PKGBUILD
parent9f3a540345d2827ab94cb1c3d7b6f63322b906ff (diff)
downloadaur-0515ac78735e348796487db929ef293de12bb923.tar.gz
Minor fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e777a2bafe6b..084606d44f8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,8 @@ pkgdesc="Python bindings for Gammu library"
arch=('x86_64')
url="https://wammu.eu/python-gammu/"
license=('GPL')
-makedepends=('python2-setuptools' 'gammu')
+depends=('python2' 'gammu')
+makedepends=('python2-setuptools')
checkdepends=('libdbi-drivers')
source=(https://dl.cihar.com/python-gammu/python-gammu-$pkgver.tar.bz2)
sha256sums=('efca72146ef5a5f9c7e7763374f28a3f15c6e80a0b7f07ce4fda52863b0cd4d2')
@@ -26,8 +27,6 @@ check() {
}
package() {
- depends=('python2' 'gammu')
-
cd python-gammu-$pkgver
python2 setup.py install --root="${pkgdir}" --optimize=1
}