summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaptain_Wobbles2017-04-15 00:06:00 +0200
committerCaptain_Wobbles2017-04-15 00:06:00 +0200
commit88603cb11f92860215e96806aa67e291821aef99 (patch)
treeb7e2a704cedb43fd3e13b1621918d55147720bcf /PKGBUILD
downloadaur-python2-guess-language.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f531afb011c1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Matthias Kaufmann <2b5e3ee5e375e17631bb6a2210deb78b[__at__]tfwno[__dot__]gf>
+pkgname=python2-guess-language
+_pyname=guess-language
+pkgver=0.2
+pkgrel=1
+pkgdesc="Attempts to determine the natural language of a selection of Unicode (utf-8) text."
+url="http://code.google.com/p/guess-language"
+arch=('any')
+license=('LGPL2')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=(${pkgname}-${pkgver}.tar.gz::https://pypi.python.org/packages/e4/d0/df50192865e44af5c934504d413514158c5e522b00d8ec631d818b6d8b6b/${_pyname}-${pkgver}.tar.gz)
+md5sums=('3a3574c2e8b44f84e656f90684f0c6aa')
+
+package() {
+ cd ${_pyname}-${pkgver}
+ python2 setup.py install -O1 --root="$pkgdir/" --prefix=/usr
+}