summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Keller2016-01-04 09:04:00 -0500
committerAlexander Keller2016-01-04 09:04:00 -0500
commit5c98e23a95c79ec304638358e1553e52d756cff5 (patch)
tree69922928ca056e5fc224e99f36e17145a98686e7 /PKGBUILD
downloadaur-5c98e23a95c79ec304638358e1553e52d756cff5.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b101af5ffc94
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Alexander Keller <git@nycroth.com>
+
+pkgname=python2-keyczar
+pkgver=0.715
+pkgrel=1
+pkgdesc="Toolkit for safe and simple cryptography for python2"
+url="http://www.keyczar.org/"
+arch=('i686' 'x86_64')
+license=("APACHE")
+depends=("python2")
+source=("https://pypi.python.org/packages/source/p/python-keyczar/python-keyczar-${pkgver}.tar.gz")
+md5sums=('bdb47448f622fdfea7851327a5f20476')
+
+build() {
+ cd "${srcdir}/python-keyczar-${pkgver}"
+ python2 setup.py build
+}
+
+package() {
+ cd "${srcdir}/python-keyczar-${pkgver}"
+ python2 setup.py install --root="${pkgdir}" --optimize=1
+}