summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYuri Iozzelli2016-09-04 11:37:19 +0200
committerYuri Iozzelli2016-09-04 11:37:19 +0200
commit3892a2baded748b898e19e5ffac6382d3cc7b070 (patch)
tree2266e0a426d4044d29149c97a8fae3ff9c2aef73 /PKGBUILD
downloadaur-3892a2baded748b898e19e5ffac6382d3cc7b070.tar.gz
pre-compiled version of python2-llvmlite (to avoid problems with llvm versions). first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3485e50eab92
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Yuri Iozzelli <y.iozzelli@gmail.com>
+pkgname=python2-llvmlite-bin
+pkgver=0.13.0
+pkgrel=1
+epoch=
+pkgdesc="A lightweight LLVM python binding for writing JIT compilers"
+arch=("x86_64")
+url="http://llvmlite.pydata.org"
+license=('GPL')
+depends=("python2")
+provides=("python2-llvmlite")
+conflicts=("python2-llvmlite")
+source=("https://anaconda.org/numba/llvmlite/$pkgver/download/linux-64/llvmlite-$pkgver-py27_0.tar.bz2")
+md5sums=('cdf25f0674da3f95ccda804454f8cd61')
+
+package() {
+ cd "$srcdir/lib/python2.7/site-packages"
+ mkdir -p "$pkgdir/usr/lib/python2.7/site-packages/"
+ cp -r * "$pkgdir/usr/lib/python2.7/site-packages/"
+}