summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2011-10-04 18:14:34 +0200
committerMassimiliano Torromeo2011-10-04 18:14:34 +0200
commit47fad3831fb1d92c44827fb1afc92cb311e88645 (patch)
tree4e056787919fac7bb461984cd435f6d1db8e7d7f /PKGBUILD
parent4eab7f667aea87c506e8712e1f46e1751bce7f5b (diff)
downloadaur-47fad3831fb1d92c44827fb1afc92cb311e88645.tar.gz
Removed tests which may conflict with other packages
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 338dcb77b9a0..938dbe7a95f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python2-oauth2
pkgver=1.5.170
-pkgrel=1
+pkgrel=2
_libname=${pkgname/python2-/}
pkgdesc="A fully tested, abstract interface to creating OAuth clients and servers"
arch=(any)
@@ -15,4 +15,5 @@ md5sums=(5cca4f4ce2225781c2d91e19aad207f5)
build() {
cd "$srcdir/$_libname-$pkgver"
python2 setup.py install --root=$pkgdir
+ rm -rf "$pkgdir"/usr/lib/python*/site-packages/tests
}