summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302015-06-17 16:15:34 +0200
committerM0Rf302015-06-17 16:15:34 +0200
commit68bbcd891f5e6608a77186f897384be557079cb7 (patch)
tree4689f631c194b3793666bfffa769a0ac80065ee3 /PKGBUILD
downloadaur-68bbcd891f5e6608a77186f897384be557079cb7.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7fef50f248ce
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: M0Rf30
+
+pkgname=python2-obelisk
+pkgver=0.1.3
+pkgrel=1
+pkgdesc="Pure Python Obelisk + Bitcoin client side library"
+arch=(any)
+url="https://github.com/darkwallet/python-obelisk"
+license=('GPL')
+depends=('python2' 'python2-pyzmq' 'python2-ecdsa' 'python2-twisted')
+source=(https://pypi.python.org/packages/source/p/python-obelisk/python-obelisk-${pkgver}.tar.gz)
+conflicts=('python2-obelisk-git')
+replaces=('python2-obelisk-git')
+
+package(){
+ cd python-obelisk-${pkgver}
+ python2 setup.py install --root="$pkgdir"
+}
+
+md5sums=('3340c8e5a4b9918b9117fc66c64d95a4')