summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabien Devaux2015-07-15 10:18:13 +0200
committerFabien Devaux2015-07-15 10:18:13 +0200
commita1c867dbf5e721af4cee72d5e223e2fff5bcf0a0 (patch)
treeefb6e8de7046de8c8af641c9cf422c7f23e117e3 /PKGBUILD
downloadaur-a1c867dbf5e721af4cee72d5e223e2fff5bcf0a0.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bed9d7904dd6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id$
+# Maintainer: Fabien Devaux <fdev31 at gmail dot com>
+pkgname=python2-odict
+provides=('odict')
+pkgver=1.5.1
+pkgrel=1
+pkgdesc="Ordered dictionary."
+arch=('any')
+url="https://github.com/bluedynamics/odict"
+license=('PSF')
+depends=('python2')
+makedepends=('python2-distribute')
+source=(http://pypi.python.org/packages/source/o/odict/odict-${pkgver}.tar.gz)
+md5sums=('77ded25c29035b68574383a08af2bdf1')
+
+build() {
+ cd "${srcdir}/odict-${pkgver}"
+ python2 setup.py build || exit 1
+ python2 setup.py install --root="${pkgdir}" --optimize=1 || exit 1
+}
+