summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2020-12-11 18:38:52 -0500
committerChris Severance2020-12-11 18:38:52 -0500
commit3ff7c9f8d559887266f86c4bcacc5cffb55223fd (patch)
treed8872c24d82dff9674f6a7a695285c56c126fb0f /PKGBUILD
parent8c9102c68359fb2bf15621a672eca4e70301d119 (diff)
downloadaur-3ff7c9f8d559887266f86c4bcacc5cffb55223fd.tar.gz
Update to 0.5.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa88d58c130d..69a727d6ed07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,12 @@ set -u
_pyver="python2"
_pybase='parse_type'
pkgname="${_pyver}-${_pybase}"
-pkgver='0.5.2'
+pkgver='0.5.6'
pkgrel='1'
pkgdesc='simplifies to build parse types based on the parse module'
arch=('any')
-url="https://pypi.python.org/pypi/${_pybase}/"
-#url="https://github.com/behave/${_pybase}"
+#url="https://pypi.python.org/pypi/${_pybase}/"
+url='https://github.com/jenisys/parse_type'
license=('BSD')
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-parse>=1.6" # COM
@@ -21,8 +21,11 @@ _srcdir="${_pybase}-${pkgver}"
#_verwatch=("${url}/releases" "${url#*github.com}/archive/\(.*\)\.tar\.gz" 'l')
#source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
#_verwatch=("https://pypi.org/simple/${_pybase//_/-}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
-source=("https://pypi.io/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('7f690b18d35048c15438d6d0571f9045cffbec5907e0b1ccf006f889e3a38c0b')
+#source=("https://pypi.io/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
+source=("${_srcdir}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
+#https://github.com/jenisys/parse_type/archive/v0.5.6.tar.gz
+md5sums=('872136263b915e051115669b4467876e')
+sha256sums=('12b75aa048595457fa5d15558c1a49a688ad4a585d5d1378b1aff4d99fb532ae')
build() {
set -u