summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDanilo J. S. Bellini2022-06-14 02:31:48 -0300
committerDanilo J. S. Bellini2022-06-14 02:31:48 -0300
commit101dd19861f455af75ee6f8db94d6d8d752637ca (patch)
treec3a76a1ea77b744beaa67b9fe15d921a1faed4cd /PKGBUILD
parentf9125b81b51c6ee7cbf8f6911dde9fadfd7ecef6 (diff)
downloadaur-python2-py6s.tar.gz
Update to v1.7.2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8591bc146bf..a74b76fd3cbc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
_name=Py6S
pkgname=('python2-py6s')
-pkgver=1.7.0
+pkgver=1.7.2
pkgrel=1
pkgdesc="Python 2.7 interface to the 6S Radiative Transfer Model"
arch=('any')
+_pypi='https://pypi.python.org'
url='http://py6s.rtwilson.com'
license=('LGPL')
makedepends=('python2-setuptools')
depends=('6sv11' 'python2-scipy' 'python2-matplotlib' 'python2-pysolar')
optdepends=('python2-pandas: AERONET data file support')
options=(!emptydirs)
-sha256sums=('e16cc28e54a59d3908b3902744d261046630e6811cb50b6a13e746f68d421b8b')
-_pypi='https://files.pythonhosted.org/packages'
-_path='1c/ea/fdb4fe3e289e3c14e3bdc473f6b6f595ceb476399600fab21c92db97c82a'
-source=("$_pypi/$_path/$_name-$pkgver.tar.gz")
+source=("$_pypi/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('5c0d0b47607c4ecdf22a81242af8369fc3b99249da0e23e25e9e7ac554d9adcc')
prepare() {
# Updates the shebang in Python scripts for Python 2