summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Schlatow2020-09-09 09:04:25 +0200
committerJohannes Schlatow2020-09-09 09:04:25 +0200
commitb28319e34695d57b57f7418d03a4d95050e96dd7 (patch)
tree4944d0e0260a965e09288638e6b94928d85092e1 /PKGBUILD
parent27989635c9da2cfe2ec676da93c83368c62671d0 (diff)
downloadaur-b28319e34695d57b57f7418d03a4d95050e96dd7.tar.gz
install LICENSE
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd7e3bf45ab2..6539a739229b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=python2-pycpa
pkgname=$_pkgname-git
-pkgver=20200908
+pkgver=20200909
pkgrel=1
pkgdesc="Pragmatic Python implementation of Compositional Performance Analysis (aka the SymTA/S approach provided by Symtavision) used for research in worst-case timing analysis."
arch=('any')
@@ -24,4 +24,6 @@ build() {
package() {
cd ${srcdir}/pycpa
python2 setup.py install --root="${pkgdir}"
+
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
}