summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabien Devaux2015-07-15 10:18:47 +0200
committerFabien Devaux2015-07-15 10:18:47 +0200
commit4fc41f54ba32090d1e44da52d6c0d4b1ea5b07bd (patch)
treea9ee2cd6d023ba35e062b68f52cd2e78e8090d70 /PKGBUILD
downloadaur-4fc41f54ba32090d1e44da52d6c0d4b1ea5b07bd.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07876414c00c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Maintainer: Fabien Devaux <fdev31 at gmail dot com>
+
+_py=python2
+_n=pyScss
+
+pkgname=$_py-pyscss
+pkgver=1.3.4
+pkgrel=2
+pkgdesc="a Scss compiler for Python"
+depends=($_py "$_py-six")
+makedepends=($_py "$_py-distribute")
+arch=('any')
+source=(http://pypi.python.org/packages/source/${_n:0:1}/$_n/$_n-$pkgver.tar.gz)
+md5sums=('9527b4864cd6023f77a8277e6fb773d7')
+url="http://pypi.python.org/pypi/pyScss"
+license="GPL"
+
+
+package() {
+ cd $srcdir/$_n-$pkgver
+ $_py setup.py build || return 1
+ $_py setup.py install --root="$pkgdir/" --optimize=1
+}
+