summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas K2015-09-01 15:25:45 +0200
committerThomas K2015-09-01 15:25:45 +0200
commit23e5442b8baeba1dcac681b5ec993c8848849b11 (patch)
tree565281f40a58e1a90c188d64b0aebfbf8bd4f62c /PKGBUILD
downloadaur-23e5442b8baeba1dcac681b5ec993c8848849b11.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e4652ae51a13
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=python2-pysolar
+pkgver=0.6
+pkgrel=1
+pkgdesc="Pysolar is a collection of Python libraries for simulating the irradiation of any point on earth by the sun. It includes code for extremely precise ephemeris calculations."
+arch=('x86_64')
+depends=('python2'
+ 'python2-numpy'
+ 'python2-pytz'
+ )
+url=('http://pysolar.org/"')
+license=('GPLv3')
+md5sums=('78005c1e498100cc30842af20ca76069')
+source=('https://github.com/pingswept/pysolar/archive/0.6.tar.gz')
+
+package() {
+ cd "${srcdir}/pysolar-0.6/"
+ python2 setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1
+}