summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoey Dumont2015-06-11 16:14:58 -0400
committerJoey Dumont2015-06-11 16:14:58 -0400
commitd35f568be0f96782d5863f7dea2746269690cc89 (patch)
tree22e781fcf52876e6173a10da85429bb4d53e064e /PKGBUILD
downloadaur-d35f568be0f96782d5863f7dea2746269690cc89.tar.gz
Pushed package to AUR4.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..baf70710cc11
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Joey Dumont <joey.dumont@gmail.com>
+# Contributor: Melancholy_Dream <Melancholy_Dream@write.su>
+pkgname=python2-pyvtk
+pkgver=0.4.85
+pkgrel=1
+pkgdesc="tools for manipulating VTK files in Python"
+arch=('any')
+url="https://code.google.com/p/pyvtk/"
+license=('GPL')
+depends=('python2')
+conflicts=('pyvtk')
+source=(https://pypi.python.org/packages/source/P/PyVTK/PyVTK-$pkgver.tar.gz)
+md5sums=('76c9d9a38fbc72e4e38a3eaf69f992ea')
+
+package() {
+ cd "$srcdir/PyVTK-$pkgver"
+
+ python2 setup.py build
+ python2 setup.py install --root=$pkgdir
+}