summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhauptmech2013-01-17 13:03:34 +0100
committerhauptmech2013-01-17 13:03:34 +0100
commitaf911a411930a092765b7064eccdc104c6c3202f (patch)
tree7e1690394b4050c89ed9bcf608f27eee925e25f5 /PKGBUILD
downloadaur-af911a411930a092765b7064eccdc104c6c3202f.tar.gz
Rearrange dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8af33e73613d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: Lukas Linhart <bugs@almad.net>
+# Contributor: Changaco <changaco ατ changaco δοτ net>
+# Contributor: Nicolas Pouillard <nicolas.pouillard@gmail.com>
+
+pkgname=ros-groovy-ros-pkg
+pkgver=1
+pkgrel=1
+pkgdesc="Rospkg"
+arch=('any')
+url='http://github.com/ros/rospkg/'
+license=('Apache')
+depends=('python2')
+makedepends=('setuptools')
+source=()
+md5sums=()
+
+build() {
+ cd $srcdir
+ git clone git://github.com/ros/rospkg.git
+ cd rospkg
+ python2 setup.py install --root=${pkgdir} || return 1
+}