summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormschubert2015-06-12 12:09:52 +0100
committermschubert2015-06-12 12:09:52 +0100
commite124a9c1e3112611ea5772306d99b5cf27b70055 (patch)
tree76a4589667fb6b5b3c206fbd1dc10f970080a6c3 /PKGBUILD
downloadaur-e124a9c1e3112611ea5772306d99b5cf27b70055.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59500af6b5cc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+#Automatically generated by pip2arch on 2013-12-05
+
+pkgname=python2-simpy
+_pkgname=simpy
+pkgver=3.0.5
+pkgrel=1
+pkgdesc="Event discrete, process based simulation for Python."
+url="http://simpy.readthedocs.org/en/latest/"
+depends=('python2-setuptools')
+license=('MIT')
+arch=('any')
+source=("https://pypi.python.org/packages/source/s/simpy/simpy-$pkgver.tar.gz")
+md5sums=('19262488f1b0e6b77556820dd2b42d67')
+
+build() {
+ cd $_pkgname-$pkgver
+ python2 setup.py build
+}
+
+package() {
+ cd $_pkgname-$pkgver
+ python2 setup.py install --skip-build --root="$pkgdir" --optimize=1
+}
+