summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron DeVore2015-10-31 12:43:10 -0700
committerAaron DeVore2015-10-31 12:43:10 -0700
commit03e44bff4144956af67c738e6b270e4592635141 (patch)
tree72993f9af0567fb1e197755da1c0954a1f658abb /PKGBUILD
downloadaur-03e44bff4144956af67c738e6b270e4592635141.tar.gz
Initial package at 0.1.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4fc8004aad09
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+pkgname='python2-sqlite3dbm'
+_module='sqlite3dbm'
+pkgver='0.1.4'
+pkgrel=1
+pkgdesc="sqlite-backed dictionary"
+url="http://github.com/Yelp/sqlite3dbm/"
+depends=('python2')
+makedepends=('python2-setuptools')
+license=('Apache')
+arch=('any')
+source=("https://pypi.python.org/packages/source/s/sqlite3dbm/sqlite3dbm-${pkgver}.tar.gz")
+md5sums=('fc2f8fb09a4bbc0260b97e835b369184')
+
+package() {
+ cd "${srcdir}/${_module}-${pkgver}"
+ python2 setup.py install --root="${pkgdir}" --optimize=1
+}