summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2017-01-07 12:30:36 +1100
committerMatthew Gamble2017-01-07 12:30:36 +1100
commitaef07ab3c223b43a8d78afa791a3717d5ba46432 (patch)
tree726c87db9a85eeedc3912b2071512cbc61fa65e9 /PKGBUILD
parente9aa4da2c9fb0fc5f9a202bdd1af93e12ea74462 (diff)
downloadaur-python2-surt.tar.gz
Code style updates
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3dc347ec53d8..befda511a8a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,26 +6,26 @@ pkgname=python2-surt
pkgver=0.3.0
pkgrel=1
pkgdesc="Sort-friendly URI Reordering Transform (SURT)"
-arch=('any')
+arch=("any")
url="https://github.com/internetarchive/surt"
-license=('AGPLv3')
-depends=('python2' 'python2-six' 'python2-tldextract>=2.0')
-makedepends=('python2-setuptools')
+license=("AGPLv3")
+depends=("python2" "python2-six" "python2-tldextract>=2.0")
+makedepends=("python2-setuptools")
#checkdepends=('python2-pytest' 'python2-pytest-cov')
source=("https://pypi.python.org/packages/ec/d7/fb0415d56de89d20a9f17bd3c0b3f805cbdc12dc33f2327819d015a1264e/surt-${pkgver}.tar.gz")
-md5sums=('8dfe0bc4ff2b13d62689ae12957c4979')
+md5sums=("8dfe0bc4ff2b13d62689ae12957c4979")
build() {
- cd "${srcdir}/surt-${pkgver}"
+ cd "surt-${pkgver}"
python2 setup.py build
}
#check() {
-# cd "${srcdir}/surt-${pkgver}"
+# cd "surt-${pkgver}"
# python2 setup.py test
#}
package() {
- cd "${srcdir}/surt-${pkgver}"
+ cd "surt-${pkgver}"
python2 setup.py install --root=${pkgdir} --skip-build
}