summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErhan SAHIN2015-06-11 23:37:21 +0300
committerErhan SAHIN2015-06-11 23:37:21 +0300
commitee91a118fc6482c029e06051629d46631d87bfcc (patch)
tree2bde14c5f8416c13162b436baf18ce2cf0969b7f /PKGBUILD
downloadaur-python2-taskflow-kilo.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..babdebf246a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer : Erhan SAHIN <erhan@ssahin.net>
+
+pkgname=python2-taskflow-kilo
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="Taskflow for task-oriented systems"
+url="https://launchpad.net/taskflow"
+license=('Apache')
+arch=('i686' 'x86_64')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=("https://pypi.python.org/packages/source/t/taskflow/taskflow-$pkgver.tar.gz")
+md5sums=('188512b3d1b5cf296fd912e24b9fb171')
+
+package() {
+ cd $srcdir/taskflow-$pkgver
+ python2 setup.py install --root=$pkgdir --optimize=1
+}
+