summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelix Yan2015-07-23 20:24:46 +0800
committerFelix Yan2015-07-23 20:24:46 +0800
commit6015285fb5086b4c573b6ae23c92ac2ac84735eb (patch)
tree5b184325f1dcf8c138fa685f191e3ba13676722d /PKGBUILD
downloadaur-python2-topia.termextract.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7dd0be03d346
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Felix Yan <felixonmars@gmail.com>
+
+pkgname=python2-topia.termextract
+_pkgname=topia.termextract
+pkgver=1.1.0
+pkgrel=2
+pkgdesc="Content Term Extraction using POS Tagging"
+arch=('any')
+url="https://www.braintreepayments.com/docs/python"
+license=('custom:ZPL')
+makedepends=("python2-setuptools")
+depends=('python2' 'python2-zope-interface')
+source=("https://pypi.python.org/packages/source/t/$_pkgname/$_pkgname-$pkgver.tar.gz")
+
+package() {
+ cd "${srcdir}/$_pkgname-$pkgver"
+ python2 setup.py install --root "${pkgdir}"
+}
+
+sha512sums=('f6894b3faee96085b3a71f665ac9a2648d33eb943f92357b3fa0f30f0faebe4228ae44f2580323955d691ca731d23104ab02f6d09c496c8dbec84d9cda3ce735')