summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorshmilee2015-06-13 21:41:30 +0800
committershmilee2015-06-13 21:41:30 +0800
commit30ac6559e7c84abea9bf4d28d52d44adb169b667 (patch)
treeac0326ef9deb1067438d383a9a7c8619526375b8 /PKGBUILD
downloadaur-30ac6559e7c84abea9bf4d28d52d44adb169b667.tar.gz
initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6a4bc11478c9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: shmilee <shmilee[dot]zju[at]gmail[dot]com>
+
+pkgname=python3-keybinder
+pkgver=1.1.2
+pkgrel=2
+pkgdesc='python 3 global keybinding library for X.'
+arch=(any)
+url='https://github.com/LiuLang/python3-keybinder'
+license=('GPLv3')
+depends=('python-xlib')
+source=(https://pypi.python.org/packages/source/p/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+sha256sums=('4ba45929a597a3fb623ea33e4fca1300ed1de2da917325a82b9b5f46504e8e4f')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir"
+}