summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorent H. CARRÉ2016-02-06 17:50:06 +0100
committerFlorent H. CARRÉ2016-02-06 17:50:06 +0100
commit74548a6242cb45acdfba9b1f4172c88c03ae4a60 (patch)
tree50e8a8169930a8ea26d36cdd485bf84abfdfe619 /PKGBUILD
parent597f2623abd2312fae961bdb20fed1628c57cae1 (diff)
downloadaur-74548a6242cb45acdfba9b1f4172c88c03ae4a60.tar.gz
updated to 2.8.0 and new fix for crontab
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06e45c6b5d1b..b1860ac2e553 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer : Florent H. CARRÉ <colundrum@gmail.com>
pkgname=qarte
-pkgver=2.7.0
-pkgrel=2
+pkgver=2.8.0
+pkgrel=1
pkgdesc='Allow you to browse into the archive of arte+7 & arteLiveWeb sites and to record your prefered videos.'
url='https://launchpad.net/qarte'
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ license=('GPL3')
source=(http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/${pkgname}_${pkgver}.orig.tar.gz)
depends=('python2-pyqt4' 'python2-notify' 'rtmpdump')
optdepends=('cronie: for differed download')
-md5sums=('bf8fe0488bfd200857dcb5d53441d94d')
+md5sums=('4a16eea0aa640eb34ccb88b9e4abd401')
package() {
cd $srcdir/${pkgname}-${pkgver}
@@ -20,6 +20,7 @@ package() {
# For crontab
sed -i "/.replace('<root>', root)/ s/.*/ .replace('python', 'python2')\\\\\n&/" differedTask.py
+ sed -i 's/from crontab.crontab import CronTab/from crontab import CronTab/g' differedTask.py
# Fix chmod on loaders.py
chmod 755 loaders.py