summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel2020-03-20 20:45:01 +0100
committerDaniel2020-03-20 20:45:01 +0100
commite536d5f64c0bf1fa228ff0b204bc4f7baca00452 (patch)
tree3753c111ee8bff41b09d827d66caaf370b036fb1 /PKGBUILD
downloadaur-e536d5f64c0bf1fa228ff0b204bc4f7baca00452.tar.gz
Initial Add
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d59548299d73
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Mantainer: Daniel Urdiales <daniurdi46@gmail.com>
+
+pkgname=disk-remover
+pkgver=1
+pkgrel=0
+pkgdesc="A little script that helps you to remove disks"
+arch=(any)
+url="https://github.com/dus2002/Disk-Remover"
+license=(GPL)
+source=("$pkgname.desktop" "$pkgname")
+sha512sums=('SKIP' 'SKIP')
+
+package() {
+ mkdir -p ${pkgdir}/usr/share/applications
+ cp $pkgname.desktop ${pkgdir}/usr/share/applications
+ cp $pkgname $pkgdir/usr/bin
+}