summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederic Bezies2017-05-24 01:39:17 +0200
committerFrederic Bezies2017-05-24 01:39:17 +0200
commitf84dd57fe1f1c91f896d215ef865b740e2f6e6fa (patch)
tree1f9437d500ae8ff699afee5b8b874cf9485d0dc9 /PKGBUILD
parent3df1174c5e723f9603c4421b1a889104dde5f206 (diff)
downloadaur-f84dd57fe1f1c91f896d215ef865b740e2f6e6fa.tar.gz
This time, it is good!
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd646073dc7d..c6422122df23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,8 @@ pkgrel=1
arch=(i686 x86_64)
license=(GPL2 LGPL2.1)
url="http://wiki.qemu.org/"
-_headlessdeps=(gnutls libpng libaio numactl jemalloc xfsprogs libnfs lzo snappy curl vde2 libcap-ng spice usbredir)
+_headlessdeps=(gnutls libpng libaio numactl jemalloc xfsprogs libnfs
+ lzo snappy curl vde2 libcap-ng spice usbredir)
depends=(seabios dtc virglrenderer sdl2 vte3 brltty "${_headlessdeps[@]}")
makedepends=(spice-protocol python2 ceph libiscsi glusterfs git)
source=(git://git.qemu.org/qemu.git
@@ -33,7 +34,7 @@ esac
pkgver() {
cd "${srcdir}/${_gitname}"
echo "$(git describe | sed 's/^v//' | cut -c -5).r$(git rev-list --count master).$(git log -1 --format=%h)"
- #Todo : find a way to provide a cleaner revision number.
+
}
prepare() {