summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRyan Gonzalez2018-05-22 11:53:33 -0500
committerRyan Gonzalez2018-05-22 11:53:33 -0500
commit20ffe7e5e60602bb316b04c7c21ba8dbdfb7318e (patch)
tree7146111268d142be6f67ad7571cea23f278d4dbd /PKGBUILD
parentaa127a230fb911073f71ab65091d5dc9c0f2dbf1 (diff)
downloadaur-qldv.tar.gz
0.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42f7949ee5b2..dd9c8805cbf1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Ryan Gonzalez <rymg19@gmail.com>
pkgname=qldv
-pkgver=0.3
+pkgver=0.3.1
pkgrel=1
pkgdesc="create a patched ld-linux.so without version information warnings"
arch=('i686' 'x86_64')
@@ -8,15 +8,15 @@ url="https://github.com/kirbyfan64/qldv"
license=('BSD')
groups=()
depends=('binutils' 'coreutils' 'glibc' 'patchelf')
-makedepends=('git')
+makedepends=()
provides=('qldv')
conflicts=('qldv-git')
replaces=()
backup=()
options=()
install=
-source=('https://github.com/kirbyfan64/qldv/archive/v0.3.tar.gz')
-sha256sums=('6887bbd5a647629aac0877666bc302c0dedcef0178693173471f729de4b7f8ae')
+source=("https://github.com/kirbyfan64/qldv/archive/v$pkgver.tar.gz")
+sha256sums=('a36116e365c2cdd9f3f0396a0a46898bf9415d96e36a31fe2dca996cf85fb656')
package() {
make install -C "$srcdir/qldv-$pkgver" DESTDIR="$pkgdir" PREFIX="/usr"